PayPal Recurring Failures

Incident Report for GoFundMe Pro

Resolved

PayPal has indicated a resolution to their incident affecting recurring donation processing and we are seeing stabilization.
Posted Jul 30, 2026 - 16:32 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 30, 2026 - 16:31 PDT

Identified

We have identified the root cause of what is causing PayPal recurring plans to fail. We are working with our partners at PayPal to resolve this as soon as possible.
Posted Jul 30, 2026 - 15:03 PDT

Update

We are continuing to investigate these failures in collaboration with our partners at PayPal. We will provide updates when available.
Posted Jul 30, 2026 - 12:21 PDT

Investigating

We are actively investigating reports of PayPal recurring donation failures. We will provide updates when available and anticipate all affected existing recurring plans will be reprocessed. This is not affecting new, one time donations.
Posted Jul 30, 2026 - 08:23 PDT
This incident affected: Transactions (PayPal).